<!DOCTYPE html>
<!--[if IE 8]><html
class="ie ie8" lang=en-GB> <![endif]-->
<!--[if IE 9]><html
class="ie ie9" lang=en-GB> <![endif]-->
<!--[if gt IE 9]><!--><html
lang=en-GB> <!--<![endif]--><head><script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><style>img.lazy{min-height:1px}</style><script async src=https://dailynews.co.zw/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js></script> <meta
charset=UTF-8><meta
http-equiv=X-UA-Compatible content="IE=edge"><meta
name=viewport content="width=device-width, initial-scale=1.0"><link
rel=pingback href=https://dailynews.co.zw/xmlrpc.php><title>Cop shot dead while arresting robber &#8211; DailyNews</title><meta
property=og:locale content=en_gb><meta
property=og:site_name content=DailyNews><meta
property=og:url content=https://dailynews.co.zw/cop-shot-dead-while-arresting-robber/ ><meta
property=og:title content="Cop shot dead while arresting robber"><meta
property=og:image content="https://i2.wp.com/dailynews.co.zw/storage/2020/02/shot-dead.jpg?fit=700%2C467&amp;ssl=1"><meta
property=article:section content=News><meta
property=article:tag content=ZRP><meta
property=og:description content="A CHIVHU police officer was fatally shot at the weekend while apprehending a suspected serial car thief who terrorised Bulawayo and Kadoma residents."><meta
property=og:type content=article><meta
name=twitter:card content=summary><meta
name=twitter:url content=https://dailynews.co.zw/cop-shot-dead-while-arresting-robber/ ><meta
name=twitter:title content="Cop shot dead while arresting robber"><meta
name=twitter:description content="A CHIVHU police officer was fatally shot at the weekend while apprehending a suspected serial car thief who terrorised Bulawayo and Kadoma residents."><meta
name=twitter:image content="https://i2.wp.com/dailynews.co.zw/storage/2020/02/shot-dead.jpg?fit=700%2C467&amp;ssl=1"><link
rel=alternate type=application/rss+xml title="DailyNews &raquo; Feed" href=https://dailynews.co.zw/feed/ ><link
rel=alternate type=application/rss+xml title="DailyNews &raquo; Comments Feed" href=https://dailynews.co.zw/comments/feed/ ><link
rel=alternate type=application/rss+xml title="DailyNews &raquo; Cop shot dead while arresting robber Comments Feed" href=https://dailynews.co.zw/cop-shot-dead-while-arresting-robber/feed/ > <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailynews.co.zw\/lib\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet id=wp-block-library-css  href=https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css type=text/css media=all><style id=wp-block-library-inline-css>.has-text-align-justify{text-align:justify;}</style><link
rel=stylesheet id=rs-plugin-settings-css  href=https://dailynews.co.zw/core/modules/4b36101dcc/public/assets/css/rs6.css type=text/css media=all><style id=rs-plugin-settings-inline-css>#rs-demo-id {}</style><link
rel=stylesheet id=yop-public-css  href=https://dailynews.co.zw/core/modules/23c53d09b3/public/assets/css/yop-poll-public-6.1.2.css type=text/css media=all><link
rel=stylesheet id=open-sans-css  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.3.2' type=text/css media=all><link
rel=stylesheet id=publisher-child-css  href=https://dailynews.co.zw/core/assets/2121ac4eaa/style.css type=text/css media=all><link
rel=stylesheet id=better-framework-main-fonts-css  href='https://fonts.googleapis.com/css?family=Roboto:400%7CPoppins:400,500,600,500italic,700' type=text/css media=all><link
rel=stylesheet id=jetpack_css-css  href=https://c0.wp.com/p/jetpack/8.1.1/css/jetpack.css type=text/css media=all> <script src=https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js></script> <script src=https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js></script> <script src=https://dailynews.co.zw/core/modules/4b36101dcc/public/assets/js/revolution.tools.min.js defer=defer></script> <script src=https://dailynews.co.zw/core/modules/4b36101dcc/public/assets/js/rs6.min.js defer=defer></script> <script>/*<![CDATA[*/var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/dailynews.co.zw\/dicomminnovations\/admin-ajax.php","wpLogin":"https:\/\/dailynews.co.zw\/innovations"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/dailynews.co.zw\/core\/modules\/23c53d09b3\/public\/assets\/img\/","url":"https:\/\/dailynews.co.zw\/core\/modules\/23c53d09b3\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};/*]]>*/</script> <script src=https://dailynews.co.zw/core/modules/23c53d09b3/public/assets/js/yop-poll-public-6.1.2.min.js></script> <script src=https://c0.wp.com/p/jetpack/8.1.1/_inc/build/postmessage.min.js></script> <script src=https://c0.wp.com/p/jetpack/8.1.1/_inc/build/jquery.jetpack-resize.min.js></script> <!--[if lt IE 9]> <script src=https://dailynews.co.zw/core/modules/677a923ce3/includes/libs/better-framework/assets/js/html5shiv.min.js></script> <![endif]-->
<!--[if lt IE 9]> <script src=https://dailynews.co.zw/core/modules/677a923ce3/includes/libs/better-framework/assets/js/respond.min.js></script> <![endif]--><link
rel=https://api.w.org/ href=https://dailynews.co.zw/wp-json/ ><link
rel=prev title='Concern over escalating mine disasters' href=https://dailynews.co.zw/concern-over-escalating-mine-disasters/ ><link
rel=next title='Mupfumira seeks High Court review' href=https://dailynews.co.zw/mupfumira-seeks-high-court-review/ ><link
rel=canonical href=https://dailynews.co.zw/cop-shot-dead-while-arresting-robber/ ><link
rel=shortlink href='https://dailynews.co.zw/?p=160576'><link
rel=alternate type=application/json+oembed href="https://dailynews.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailynews.co.zw%2Fcop-shot-dead-while-arresting-robber%2F"><link
rel=alternate type=text/xml+oembed href="https://dailynews.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailynews.co.zw%2Fcop-shot-dead-while-arresting-robber%2F&#038;format=xml"><style>img#wpstats{display:none}</style><link
rel="shortcut icon" href=https://dailynews.co.zw/storage/2020/02/favicon.ico><link
rel=apple-touch-icon href=https://dailynews.co.zw/storage/2020/01/logo-57-57-iphone.ico><link
rel=apple-touch-icon sizes=114x114 href=https://dailynews.co.zw/storage/2020/01/logo-144-144-iphone-1.ico><link
rel=apple-touch-icon sizes=72x72 href=https://dailynews.co.zw/storage/2020/01/logo-72-72-iphone.ico><link
rel=apple-touch-icon sizes=144x144 href=https://dailynews.co.zw/storage/2020/01/logo-144-144-iphone.ico><style>/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <script type=application/ld+json>{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/dailynews.co.zw\/storage\/2020\/02\/Daily-News-logo-1-compressed.jpg"
    },
    "url": "https:\/\/dailynews.co.zw\/",
    "name": "DailyNews",
    "description": "Telling it like it is"
}</script> <script type=application/ld+json>{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "DailyNews",
    "alternateName": "Telling it like it is",
    "url": "https:\/\/dailynews.co.zw\/"
}</script> <script type=application/ld+json>{
    "@context": "http:\/\/schema.org\/",
    "@type": "NewsArticle",
    "headline": "Cop shot dead while arresting robber",
    "description": "A CHIVHU police officer was fatally shot at the weekend while apprehending a suspected serial car thief who terrorised Bulawayo and Kadoma residents.",
    "datePublished": "2020-02-10",
    "dateModified": "2020-02-10",
    "author": {
        "@type": "Person",
        "@id": "#person-ShamisoDzingire",
        "name": "Shamiso Dzingire"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i2.wp.com\/dailynews.co.zw\/storage\/2020\/02\/shot-dead.jpg?fit=700%2C467&ssl=1",
        "width": 700,
        "height": 467
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/dailynews.co.zw\/cop-shot-dead-while-arresting-robber\/"
}</script> <link
rel=stylesheet id=bf-minifed-css-1 href=https://dailynews.co.zw/core/bs-booster-cache/a039a0f45b9c172a8c8202c00a2f20f8.css type=text/css media=all><link
rel=stylesheet id=7.0.1-1581359881 href=https://dailynews.co.zw/core/bs-booster-cache/54608ca592704bcf8f9c57601916b9c6.css type=text/css media=all><link
rel=icon href="https://i1.wp.com/dailynews.co.zw/storage/2020/02/cropped-favicon.jpg?fit=32%2C32&#038;ssl=1" sizes=32x32><link
rel=icon href="https://i1.wp.com/dailynews.co.zw/storage/2020/02/cropped-favicon.jpg?fit=192%2C192&#038;ssl=1" sizes=192x192><link
rel=apple-touch-icon-precomposed href="https://i1.wp.com/dailynews.co.zw/storage/2020/02/cropped-favicon.jpg?fit=180%2C180&#038;ssl=1"><meta
name=msapplication-TileImage content="https://i1.wp.com/dailynews.co.zw/storage/2020/02/cropped-favicon.jpg?fit=270%2C270&#038;ssl=1"> <script>function setREVStartSize(t){try{var h,e=document.getElementById(t.c).parentNode.offsetWidth;if(e=0===e||isNaN(e)?window.innerWidth:e,t.tabw=void 0===t.tabw?0:parseInt(t.tabw),t.thumbw=void 0===t.thumbw?0:parseInt(t.thumbw),t.tabh=void 0===t.tabh?0:parseInt(t.tabh),t.thumbh=void 0===t.thumbh?0:parseInt(t.thumbh),t.tabhide=void 0===t.tabhide?0:parseInt(t.tabhide),t.thumbhide=void 0===t.thumbhide?0:parseInt(t.thumbhide),t.mh=void 0===t.mh||""==t.mh||"auto"===t.mh?0:parseInt(t.mh,0),"fullscreen"===t.layout||"fullscreen"===t.l)h=Math.max(t.mh,window.innerHeight);else{for(var i in t.gw=Array.isArray(t.gw)?t.gw:[t.gw],t.rl)void 0!==t.gw[i]&&0!==t.gw[i]||(t.gw[i]=t.gw[i-1]);for(var i in t.gh=void 0===t.el||""===t.el||Array.isArray(t.el)&&0==t.el.length?t.gh:t.el,t.gh=Array.isArray(t.gh)?t.gh:[t.gh],t.rl)void 0!==t.gh[i]&&0!==t.gh[i]||(t.gh[i]=t.gh[i-1]);var r,a=new Array(t.rl.length),n=0;for(var i in t.tabw=t.tabhide>=e?0:t.tabw,t.thumbw=t.thumbhide>=e?0:t.thumbw,t.tabh=t.tabhide>=e?0:t.tabh,t.thumbh=t.thumbhide>=e?0:t.thumbh,t.rl)a[i]=t.rl[i]<window.innerWidth?0:t.rl[i];for(var i in r=a[0],a)r>a[i]&&0<a[i]&&(r=a[i],n=i);var d=e>t.gw[n]+t.tabw+t.thumbw?1:(e-(t.tabw+t.thumbw))/t.gw[n];h=t.gh[n]*d+(t.tabh+t.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(t.c).height=h,window.rs_init_css.innerHTML+="#"+t.c+"_wrapper { height: "+h+"px }"}catch(t){console.log("Failure at Presize of Slider:"+t)}};</script> <style>.site-footer .copy-footer .menu {

    display: none;
}

.bf-breadcrumb.bc-top-style {
    background:
        #0d2b72;
}

.bf-breadcrumb .bf-breadcrumb-item a,
.bf-breadcrumb .bf-breadcrumb-item span {
    color:
        white;
}

.bf-breadcrumb .container.bf-breadcrumb-container,
.bf-breadcrumb .content-wrap {
    max-width: 77% !important;
}


.listing-mg-item .term-badges.floated a {
    margin-top: 0;
    margin-bottom: 3px;
    display: none;
}

.listing-mg-type-1 .post-meta {
    margin-top: 3px;
    display: none;
}

.site-header .shop-cart-container .cart-handler,
.site-header .search-container .search-handler,
.site-header .main-menu>li>a,
.site-header .search-container .search-box .search-form .search-field {
    color: #22438e;
    font-weight: 600;
    font-size: medium;
}

.bs-newsletter-pack.bsnp-t1.bsnp-s5 .bsnp-ic {

    display: none;
}

.bs-newsletter-pack.bsnp-t1.bsnp-s3,
.bs-newsletter-pack.bsnp-t1.bsnp-s4 {
    position: relative;
    padding: 0px 27px !important;
    border: none;
    /* box-shadow: 0 0 14px rgba(0,0,0,.04); */
    /* border-top: none; */
    /* text-align: center; */
}

.bs-newsletter-pack.bsnp-t1.bsnp-s3:before,
.bs-newsletter-pack.bsnp-t1.bsnp-s4:before {
    position: absolute;
    top: -1px;
    left: -1px;
    right: -1px;
    height: 4px;
    background: #000;
    content: "";
    display: none;
}

.bs-newsletter-pack input.bsnp-input {
    border-radius: 7px !important;
    background-color: #1a1a1a;
    border: 1px solid #ccc;
}

.bs-newsletter-pack .bsnp-si .better-social-counter {
    padding: 0;
    margin: 0;
    background: 0 0;
    box-shadow: none;
    border: none;
    display: none;
}

.bs-newsletter-pack.bsnp-st-wide .bsnp-inputs-wrap.bsnp-2-row input.bsnp-input,
.bs-newsletter-pack.bsnp-st-widget .bsnp-inputs-wrap.bsnp-2-row input.bsnp-input {
    color: white;
}

.bs-wrapper-daily-blue {
    background-color: #2c4e98;
    height: 20px;

}

.wpb_wrapper .better-newsticker ul.news-list li a {
    color: white !important;
}

.wpb_wrapper .better-newsticker .heading {
    color: #fff !important;
}

/* .wpb_wrapper .better-newsticker .heading {
    display: none;
}

.wpb_wrapper .better-newsticker ul.news-list li a {
    display: none;
}

.better-newsticker .control-nav {
    display: none;
} */

.section-heading.sh-t7>.h-text:last-child:first-child {
    background: white;
}

    .better-newsticker {
        width: 82vw !important;
    }
    
    .vc_custom_1577976890666 {
        margin-right: 114.225px !important;
        margin-left: 127.225px !important;
    }

@media only screen and (width: 2560px){
    .better-newsticker {
        width: 49vw;
    }
    
    .vc_custom_1577976890666 {
        margin-left: 637.225px !important;
    }
}

@media only screen and (width: 1920px){
    .better-newsticker {
        width: 82vw;
    }
    
    .vc_custom_1577976890666 {
        margin-right: 114.225px !important;
        margin-left: 127.225px !important;
    }
}

@media only screen and (width: 1440px){
    .better-newsticker {
        width: 87vw;
    }
    
    .vc_custom_1577976890666 {
        margin-left: 87.225px !important;
    }
}

@media only screen and (width: 1024px){
    .better-newsticker {
        width: 94vw;
    }
    
    .vc_custom_1577976890666 {
        margin-left: 17.225px !important;
    }
}</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body
data-rsssl=1 class="post-template-default single single-post postid-160576 single-format-standard ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-prim-cat-293 single-cat-293  wpb-js-composer js-comp-ver-6.1 vc_responsive bs-ll-a" dir=ltr><div
class="main-wrap content-main-wrap"><header
id=header class="site-header header-style-8 full-width" itemscope=itemscope itemtype=https://schema.org/WPHeader><section
class="topbar topbar-style-2 hidden-xs hidden-xs"><div
class=content-wrap><div
class=container><div
class="topbar-inner clearfix"><div
class=section-links><div
class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col"><ul
class="social-list bsc-clearfix"><li
class="social-item facebook"><a
href = "https://www.facebook.com/DailyNewsZim" target = "_blank" > <i
class="item-icon bsfi-facebook" ></i><span
class=item-title > Likes </span> </a></li><li
class="social-item twitter"><a
href = "https://twitter.com/DailyNewsZim" target = "_blank" > <i
class="item-icon bsfi-twitter" ></i><span
class=item-title > Followers </span> </a></li><li
class="social-item youtube"><a
href = "https://youtube.com/channel/UCr0VtpfqbCNRjEwGCkBLGZg" target = "_blank" > <i
class="item-icon bsfi-youtube" ></i><span
class=item-title > Subscribers </span> </a></li><li
class="social-item instagram"><a
href = "https://instagram.com/dailynewszim" target = "_blank" > <i
class="item-icon bsfi-instagram" ></i><span
class=item-title > Followers </span> </a></li></ul></div></div><div
class=section-menu><div
id=newsticker-1975167683 class="better-newsticker term--1"
data-speed=12000><p
class="heading ">Trending</p><ul
class=news-list><li><a
class=limit-line href=https://dailynews.co.zw/govt-to-incentivise-local-authorities/ >Govt to incentivise local authorities</a></li><li><a
class=limit-line href=https://dailynews.co.zw/parking-fee-must-be-equivalent-to-us1/ >‘Parking fee must be equivalent to US$1’</a></li><li><a
class=limit-line href=https://dailynews.co.zw/harare-takes-legal-action-against-debtors/ >Harare takes legal  action against debtors</a></li><li><a
class=limit-line href=https://dailynews.co.zw/cop-arrested-for-leaking-police-information/ >Cop arrested for leaking police information</a></li><li><a
class=limit-line href=https://dailynews.co.zw/parliament-to-tour-potraz-projects/ >Parliament to tour Potraz projects</a></li><li><a
class=limit-line href=https://dailynews.co.zw/we-dont-owe-biti-15m-fml/ >We don’t owe Tendai Biti $15m — FML</a></li><li><a
class=limit-line href=https://dailynews.co.zw/mupfumira-seeks-high-court-review/ >Mupfumira seeks High Court review</a></li><li><a
class=limit-line href=https://dailynews.co.zw/cop-shot-dead-while-arresting-robber/ >Cop shot dead while arresting robber</a></li><li><a
class=limit-line href=https://dailynews.co.zw/concern-over-escalating-mine-disasters/ >Concern over escalating mine disasters</a></li><li><a
class=limit-line href=https://dailynews.co.zw/machete-gangs-days-numbered/ >‘Machete gangs’ days numbered’</a></li></ul></div></div></div></div></div></section><div
class=content-wrap><div
class=container><div
class="header-inner clearfix"><div
id=site-branding class=site-branding><p
id=site-title class="logo h1 img-logo">
<a
href=https://dailynews.co.zw/ itemprop=url rel=home>
<img
class=lazy id=site-logo src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://dailynews.co.zw/storage/2020/02/Daily-News-logo-1-compressed.jpg
alt=Dailynews><span
class=site-title>Dailynews - Telling it like it is</span>
</a></p></div><nav
id=menu-main class="menu main-menu-container  show-search-item menu-actions-btn-width-1" role=navigation itemscope=itemscope itemtype=https://schema.org/SiteNavigationElement><div
class="menu-action-buttons width-1"><div
class="search-container close">
<span
class=search-handler><i
class="fa fa-search"></i></span><div
class="search-box clearfix"><form
role=search method=get class="search-form clearfix" action=https://dailynews.co.zw>
<input
type=search class=search-field
placeholder=Search...
value name=s
title="Search for:"
autocomplete=off>
<input
type=submit class=search-submit value=Search></form></div></div></div><ul
id=main-navigation class="main-menu menu bsm-pure clearfix"><li
id=menu-item-159935 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-1 better-anim-fade menu-item-159935"><a
href=https://dailynews.co.zw/category/all-news/ >All News</a><ul
class=sub-menu><li
id=menu-item-159946 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-17 better-anim-fade menu-item-159946"><a
href=https://dailynews.co.zw/category/all-news/world/ >World</a></li><li
id=menu-item-159934 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-294 better-anim-fade menu-item-159934"><a
href=https://dailynews.co.zw/category/africa/ >Africa</a></li></ul></li><li
id=menu-item-159945 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-116 better-anim-fade menu-item-159945"><a
href=https://dailynews.co.zw/category/all-news/top-stories/ >Top Stories</a></li><li
id=menu-item-159936 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-159936"><a
href=https://dailynews.co.zw/category/all-news/business/ >Business</a></li><li
id=menu-item-159937 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-20 better-anim-fade menu-item-159937"><a
href=https://dailynews.co.zw/category/all-news/culture/ >Culture</a></li><li
id=menu-item-159938 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-118 better-anim-fade menu-item-159938"><a
href=https://dailynews.co.zw/category/all-news/e-paper/ >E-Paper</a></li><li
id=menu-item-159939 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-159939"><a
href=https://dailynews.co.zw/category/all-news/life-arts/ >Life &#038; Arts</a></li><li
id=menu-item-159940 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-117 better-anim-fade menu-item-159940"><a
href=https://dailynews.co.zw/category/all-news/national-news/ >National News</a></li><li
id=menu-item-159941 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-159941"><a
href=https://dailynews.co.zw/category/all-news/opinion/ >Opinion</a></li><li
id=menu-item-159942 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16 better-anim-fade menu-item-159942"><a
href=https://dailynews.co.zw/category/all-news/politics/ >Politics</a></li><li
id=menu-item-159943 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-19 better-anim-fade menu-item-159943"><a
href=https://dailynews.co.zw/category/all-news/sport/ >Sport</a></li><li
id=menu-item-159944 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-159944"><a
href=https://dailynews.co.zw/category/all-news/technology/ >Technology</a></li><li
id=menu-item-159947 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-292 better-anim-fade menu-item-159947"><a
href=https://dailynews.co.zw/category/entertainment/ >Entertainment</a></li><li
id=menu-item-159948 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-296 better-anim-fade menu-item-159948"><a
href=https://dailynews.co.zw/category/features/ >Features</a></li><li
id=menu-item-159949 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-297 better-anim-fade menu-item-159949"><a
href=https://dailynews.co.zw/category/letters-to-the-editor/ >Letters to the Editor</a></li><li
id=menu-item-159950 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-293 better-anim-fade menu-item-159950"><a
href=https://dailynews.co.zw/category/news/ >News</a></li><li
id=menu-item-159951 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-295 better-anim-fade menu-item-159951"><a
href=https://dailynews.co.zw/category/opinion-analysis/ >Opinion &#038; Analysis</a></li></ul></nav></div></div></div></header><div
class="rh-header clearfix light deferred-block-exclude"><div
class="rh-container clearfix"><div
class="menu-container close">
<span
class=menu-handler><span
class=lines></span></span></div><div
class="logo-container rh-img-logo">
<a
href=https://dailynews.co.zw/ itemprop=url rel=home>
<img
class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://dailynews.co.zw/storage/2020/02/Daily-News-logo-1-compressed.jpg
alt=DailyNews>		</a></div></div></div><nav
role=navigation aria-label=Breadcrumbs class="bf-breadcrumb clearfix bc-top-style"><div
class="container bf-breadcrumb-container"><ul
class=bf-breadcrumb-items itemscope itemtype=http://schema.org/BreadcrumbList><meta
name=numberOfItems content=3><meta
name=itemListOrder content=Ascending><li
itemprop=itemListElement itemscope itemtype=http://schema.org/ListItem class="bf-breadcrumb-item bf-breadcrumb-begin"><a
itemprop=item href=https://dailynews.co.zw rel="home""><span
itemprop=name>Home</span><meta
itemprop=position content=1></a></li><li
itemprop=itemListElement itemscope itemtype=http://schema.org/ListItem class=bf-breadcrumb-item><a
itemprop=item href=https://dailynews.co.zw/category/news/ ><span
itemprop=name>News</span><meta
itemprop=position content=2></a></li><li
itemprop=itemListElement itemscope itemtype=http://schema.org/ListItem class="bf-breadcrumb-item bf-breadcrumb-end"><span
itemprop=name>Cop shot dead while arresting robber</span><meta
itemprop=position content=3><meta
itemprop=item content=https://dailynews.co.zw/cop-shot-dead-while-arresting-robber/ ></li></ul></div></nav><div
class=content-wrap><main
id=content class=content-container><div
class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10"><div
class="row main-section"><div
class="col-sm-8 content-column"><div
class=single-container><article
id=post-160576 class="post-160576 post type-post status-publish format-standard has-post-thumbnail  category-news tag-police tag-shot-dead tag-zrp single-post-content"><div
class=single-featured><a
class="post-thumbnail open-lightbox" href="https://i2.wp.com/dailynews.co.zw/storage/2020/02/shot-dead.jpg?fit=700%2C467&ssl=1"><img
alt data-src="https://i2.wp.com/dailynews.co.zw/storage/2020/02/shot-dead.jpg?resize=700%2C430&amp;ssl=1">		</a></div><div
class=post-header-inner><div
class=post-header-title><div
class="term-badges floated"><span
class="term-badge term-293"><a
href=https://dailynews.co.zw/category/news/ >News</a></span></div><h1 class="single-post-title">
<span
class=post-title itemprop=headline>Cop shot dead while arresting robber</span></h1><div
class="post-meta single-post-meta">
<a
href=https://dailynews.co.zw/writer/shamiso/
title="Browse Author Articles"
class="post-author-a post-author-avatar">
<span
class=post-author-name>By <b>Shamiso Dzingire</b></span>		</a>
<span
class=time><time
class="post-published updated"
datetime=2020-02-10T16:54:25+02:00>On <b>Feb 10, 2020</b></time></span></div></div></div><div
class="post-share single-post-share top-share clearfix style-9"><div
class=post-share-btn-group>
<a
href=https://dailynews.co.zw/cop-shot-dead-while-arresting-robber/#respond class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Cop shot dead while arresting robber&rdquo;"><i
class="bf-icon fa fa-comments" aria-hidden=true></i> <b
class=number>0</b></a><span
class="views post-share-btn post-share-btn-views rank-default" data-bpv-post=160576><i
class="bf-icon  fa fa-eye"></i> <b
class=number>59</b></span></div><div
class="share-handler-wrap ">
<span
class="share-handler post-share-btn rank-default">
<i
class="bf-icon  fa fa-share-alt"></i>		<b
class=text>Share</b>
</span>
<span
class="social-item facebook"><a
href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailynews.co.zw%2Fcop-shot-dead-while-arresting-robber%2F" target=_blank rel=nofollow class=bs-button-el onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-facebook"></i></span></a></span><span
class="social-item twitter"><a
href="https://twitter.com/share?text=Cop+shot+dead+while+arresting+robber @DailyNewsZim&url=https%3A%2F%2Fdailynews.co.zw%2Fcop-shot-dead-while-arresting-robber%2F" target=_blank rel=nofollow class=bs-button-el onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-twitter"></i></span></a></span><span
class="social-item google_plus"><a
href="https://plus.google.com/share?url=https%3A%2F%2Fdailynews.co.zw%2Fcop-shot-dead-while-arresting-robber%2F" target=_blank rel=nofollow class=bs-button-el onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-google"></i></span></a></span><span
class="social-item reddit"><a
href="https://reddit.com/submit?url=https%3A%2F%2Fdailynews.co.zw%2Fcop-shot-dead-while-arresting-robber%2F&title=Cop+shot+dead+while+arresting+robber" target=_blank rel=nofollow class=bs-button-el onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-reddit-alien"></i></span></a></span><span
class="social-item whatsapp"><a
href="whatsapp://send?text=Cop+shot+dead+while+arresting+robber %0A%0A https%3A%2F%2Fdailynews.co.zw%2Fcop-shot-dead-while-arresting-robber%2F" target=_blank rel=nofollow class=bs-button-el onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-whatsapp"></i></span></a></span><span
class="social-item pinterest"><a
href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdailynews.co.zw%2Fcop-shot-dead-while-arresting-robber%2F&media=https://i2.wp.com/dailynews.co.zw/storage/2020/02/shot-dead.jpg?fit=700%2C467&ssl=1&description=Cop+shot+dead+while+arresting+robber" target=_blank rel=nofollow class=bs-button-el onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-pinterest"></i></span></a></span><span
class="social-item email"><a
href="mailto:?subject=Cop+shot+dead+while+arresting+robber&body=https%3A%2F%2Fdailynews.co.zw%2Fcop-shot-dead-while-arresting-robber%2F" target=_blank rel=nofollow class=bs-button-el onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div
class="entry-content clearfix single-post-content"><p>A CHIVHU police officer was fatally shot at the weekend while apprehending a suspected serial car thief who terrorised Bulawayo and Kadoma residents.</p><p>National police spokesperson Paul Nyathi yesterday confirmed the incident which happened on Saturday afternoon at Chivhu Township.</p><p><img
class="size-medium wp-image-160557 alignright"  data-src=https://dailynews.co.zw/storage/2020/02/zrp-300x173.jpg alt width=300 height=173 srcset="https://i0.wp.com/dailynews.co.zw/storage/2020/02/zrp.jpg?resize=300%2C173&amp;ssl=1 300w, https://i0.wp.com/dailynews.co.zw/storage/2020/02/zrp.jpg?w=600&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px"></p><p>Nyathi told the Daily News that the police officer, whose identity has been withheld till his next of kin has been notified, was shot in the pelvis while arresting the suspected car thief identified as Mussa Denge.</p><p>“I can confirm an unfortunate incident which occurred in Chivhu yesterday (Saturday) afternoon where a police officer, who was part of a team following up on a suspect, was unfortunately shot dead.</p><p>“We are investigating the circumstances which led to this unfortunate incident. The now deceased was shot in the pelvis and rushed to Chivhu General Hospital where he later succumbed to the injuries he sustained,” Nyathi said.</p><p>Nyathi added that the suspect has been arrested and is facing several cases of robbery of motor vehicles, which he allegedly committed in both Bulawayo and Chivhu.</p><p>According to a police memo seen by this publication, a four-member team from CID Vehicle Theft Squad Bulawayo reported at CID Chivhu reacting to a tip off that Denge was in Chivhu.</p><blockquote><p>The officer-in-charge CID Chivhu gave the team five backup members to track Denge.<br>
“The team observed Denge driving a silver Toyota Wish leaving the Chivhu CBD going towards the residential area,” read the memo.</p></blockquote><p>The police officers trailed Denge who drove his vehicle to stand number 10 Chivhu location and parked the car in the yard.</p><p>One of the officers, armed with an AK47 Rifle, began firing warning shots while the rest of the team disembarked from their vehicle in pursuit of the suspect.</p><p>According to the police memo, the now deceased was first to get to Denge and when he was about to grab the suspect, he was shot on the pelvis.</p><p>The team managed to arrest the accused person before rushing their colleague to Chivhu General Hospital where he later died due to injuries sustained.<br>
“Two spent cartridges were picked up at the scene,” reads the memo.</p></div><div
class="entry-terms post-tags clearfix ">
<span
class=terms-label><i
class="fa fa-tags"></i></span>
<a
href=https://dailynews.co.zw/tag/police/ rel=tag>police</a><a
href=https://dailynews.co.zw/tag/shot-dead/ rel=tag>Shot dead</a><a
href=https://dailynews.co.zw/tag/zrp/ rel=tag>ZRP</a></div><div
class="post-share single-post-share bottom-share clearfix style-4"><div
class=post-share-btn-group>
<a
href=https://dailynews.co.zw/cop-shot-dead-while-arresting-robber/#respond class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Cop shot dead while arresting robber&rdquo;"><i
class="bf-icon fa fa-comments" aria-hidden=true></i> <b
class=number>0</b></a><span
class="views post-share-btn post-share-btn-views rank-default" data-bpv-post=160576><i
class="bf-icon  fa fa-eye"></i> <b
class=number>59</b></span></div><div
class="share-handler-wrap ">
<span
class="share-handler post-share-btn rank-default">
<i
class="bf-icon  fa fa-share-alt"></i>		<b
class=text>Share</b>
</span>
<span
class="social-item facebook has-title"><a
href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailynews.co.zw%2Fcop-shot-dead-while-arresting-robber%2F" target=_blank rel=nofollow class=bs-button-el onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-facebook"></i></span><span
class=item-title>Facebook</span></a></span><span
class="social-item twitter has-title"><a
href="https://twitter.com/share?text=Cop+shot+dead+while+arresting+robber @DailyNewsZim&url=https%3A%2F%2Fdailynews.co.zw%2Fcop-shot-dead-while-arresting-robber%2F" target=_blank rel=nofollow class=bs-button-el onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-twitter"></i></span><span
class=item-title>Twitter</span></a></span><span
class="social-item google_plus has-title"><a
href="https://plus.google.com/share?url=https%3A%2F%2Fdailynews.co.zw%2Fcop-shot-dead-while-arresting-robber%2F" target=_blank rel=nofollow class=bs-button-el onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-google"></i></span><span
class=item-title>Google+</span></a></span><span
class="social-item reddit has-title"><a
href="https://reddit.com/submit?url=https%3A%2F%2Fdailynews.co.zw%2Fcop-shot-dead-while-arresting-robber%2F&title=Cop+shot+dead+while+arresting+robber" target=_blank rel=nofollow class=bs-button-el onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-reddit-alien"></i></span><span
class=item-title>ReddIt</span></a></span><span
class="social-item whatsapp has-title"><a
href="whatsapp://send?text=Cop+shot+dead+while+arresting+robber %0A%0A https%3A%2F%2Fdailynews.co.zw%2Fcop-shot-dead-while-arresting-robber%2F" target=_blank rel=nofollow class=bs-button-el onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-whatsapp"></i></span><span
class=item-title>WhatsApp</span></a></span><span
class="social-item pinterest has-title"><a
href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdailynews.co.zw%2Fcop-shot-dead-while-arresting-robber%2F&media=https://i2.wp.com/dailynews.co.zw/storage/2020/02/shot-dead.jpg?fit=700%2C467&ssl=1&description=Cop+shot+dead+while+arresting+robber" target=_blank rel=nofollow class=bs-button-el onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-pinterest"></i></span><span
class=item-title>Pinterest</span></a></span><span
class="social-item email has-title"><a
href="mailto:?subject=Cop+shot+dead+while+arresting+robber&body=https%3A%2F%2Fdailynews.co.zw%2Fcop-shot-dead-while-arresting-robber%2F" target=_blank rel=nofollow class=bs-button-el onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class=icon><i
class="bf-icon fa fa-envelope-open"></i></span><span
class=item-title>Email</span></a></span></div></div></article><section
class="post-author clearfix">
<a
href=https://dailynews.co.zw/writer/shamiso/
title="Browse Author Articles">
<span
class=post-author-avatar itemprop=image></span>
</a><div
class="author-title heading-typo">
<a
class=post-author-url href=https://dailynews.co.zw/writer/shamiso/ ><span
class=post-author-name>Shamiso Dzingire</span></a></div><div
class=author-links><ul
class=author-social-icons></ul></div><div
class=post-author-bio itemprop=description></div></section><section
class="next-prev-post clearfix"><div
class=prev-post><p
class="pre-title heading-typo"><i
class="fa fa-arrow-left"></i> Prev Post</p><p
class="title heading-typo"><a
href=https://dailynews.co.zw/concern-over-escalating-mine-disasters/ rel=prev>Concern over escalating mine disasters</a></p></div><div
class=next-post><p
class="pre-title heading-typo">Next Post <i
class="fa fa-arrow-right"></i></p><p
class="title heading-typo"><a
href=https://dailynews.co.zw/mupfumira-seeks-high-court-review/ rel=next>Mupfumira seeks High Court review</a></p></div></section></div><div
class=post-related><div
class="section-heading sh-t7 sh-s1 multi-tab"><a
href=#relatedposts_1296975405_1 class="main-link active"
data-toggle=tab>
<span
class="h-text related-posts-heading">You might also like</span>
</a>
<a
href=#relatedposts_1296975405_2 class=other-link data-toggle=tab
data-deferred-event=shown.bs.tab
data-deferred-init=relatedposts_1296975405_2>
<span
class="h-text related-posts-heading">More from author</span>
</a></div><div
class=tab-content><div
class="tab-pane bs-tab-anim bs-tab-animated active"
id=relatedposts_1296975405_1><div
class="bs-pagination-wrapper main-term-none next_prev "><div
class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile"><div
class="post-160609 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-470"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image"><div
class="term-badges floated"><span
class="term-badge term-470"><a
href=https://dailynews.co.zw/category/harare-zimbabwe/ >HARARE - Zimbabwe</a></span></div>		<a
title="Chamisa warned  against ‘hyenas’&#8230; as Tsenengamu cautions MDC over being used like in the 2017 coup" data-src="https://i2.wp.com/dailynews.co.zw/storage/2020/02/Chamisa.jpg?resize=210%2C136&ssl=1" data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/dailynews.co.zw\/storage\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Chamisa-86x64.jpg&quot;,&quot;210&quot;:&quot;Chamisa-210x136.jpg&quot;,&quot;279&quot;:&quot;Chamisa-279x220.jpg&quot;,&quot;357&quot;:&quot;Chamisa-357x210.jpg&quot;,&quot;600&quot;:&quot;Chamisa.jpg&quot;}}					class=img-holder href=https://dailynews.co.zw/chamisa-warned-against-hyenas-as-tsenengamu-cautions-mdc-over-being-used-like-in-the-2017-coup/ ></a></div><p
class=title>	<a
class=post-url href=https://dailynews.co.zw/chamisa-warned-against-hyenas-as-tsenengamu-cautions-mdc-over-being-used-like-in-the-2017-coup/ title="Chamisa warned  against ‘hyenas’&#8230; as Tsenengamu cautions MDC over being used like in the 2017 coup">
<span
class=post-title>
Chamisa warned  against ‘hyenas’&#8230; as Tsenengamu cautions MDC over being used&hellip;	</span>
</a></p></div></div ><div
class="post-160607 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-293"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image"><div
class="term-badges floated"><span
class="term-badge term-293"><a
href=https://dailynews.co.zw/category/news/ >News</a></span></div>		<a
title="Upheavals rock NetOne Cellular" data-src="https://i1.wp.com/dailynews.co.zw/storage/2020/02/Muchenje.jpg?resize=210%2C136&ssl=1" data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/dailynews.co.zw\/storage\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Muchenje-86x64.jpg&quot;,&quot;210&quot;:&quot;Muchenje-210x136.jpg&quot;,&quot;279&quot;:&quot;Muchenje-279x220.jpg&quot;,&quot;357&quot;:&quot;Muchenje-357x210.jpg&quot;,&quot;750&quot;:&quot;Muchenje-750x430.jpg&quot;,&quot;1200&quot;:&quot;Muchenje.jpg&quot;}}					class=img-holder href=https://dailynews.co.zw/upheavals-rock-netone-cellular/ ></a></div><p
class=title>	<a
class=post-url href=https://dailynews.co.zw/upheavals-rock-netone-cellular/ title="Upheavals rock NetOne Cellular">
<span
class=post-title>
Upheavals rock NetOne Cellular	</span>
</a></p></div></div ><div
class="post-160603 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-293"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image"><div
class="term-badges floated"><span
class="term-badge term-293"><a
href=https://dailynews.co.zw/category/news/ >News</a></span></div>		<a
title="Govt to incentivise local authorities" data-src="https://i2.wp.com/dailynews.co.zw/storage/2020/02/incentive-words-means-bonus-rewards-and-bonus.jpg?resize=210%2C136&ssl=1" data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/dailynews.co.zw\/storage\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;incentive-words-means-bonus-rewards-and-bonus-86x64.jpg&quot;,&quot;210&quot;:&quot;incentive-words-means-bonus-rewards-and-bonus-210x136.jpg&quot;,&quot;279&quot;:&quot;incentive-words-means-bonus-rewards-and-bonus-279x220.jpg&quot;,&quot;357&quot;:&quot;incentive-words-means-bonus-rewards-and-bonus-357x210.jpg&quot;,&quot;750&quot;:&quot;incentive-words-means-bonus-rewards-and-bonus-750x430.jpg&quot;,&quot;1680&quot;:&quot;incentive-words-means-bonus-rewards-and-bonus.jpg&quot;}}					class=img-holder href=https://dailynews.co.zw/govt-to-incentivise-local-authorities/ ></a></div><p
class=title>	<a
class=post-url href=https://dailynews.co.zw/govt-to-incentivise-local-authorities/ title="Govt to incentivise local authorities">
<span
class=post-title>
Govt to incentivise local authorities	</span>
</a></p></div></div ><div
class="post-160601 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-293"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image"><div
class="term-badges floated"><span
class="term-badge term-293"><a
href=https://dailynews.co.zw/category/news/ >News</a></span></div>		<a
title="‘Parking fee must be equivalent to US$1’" data-src="https://i0.wp.com/dailynews.co.zw/storage/2020/02/Parking-scaled.jpg?resize=210%2C136&ssl=1" data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/dailynews.co.zw\/storage\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Parking-86x64.jpg&quot;,&quot;210&quot;:&quot;Parking-210x136.jpg&quot;,&quot;279&quot;:&quot;Parking-279x220.jpg&quot;,&quot;357&quot;:&quot;Parking-357x210.jpg&quot;,&quot;750&quot;:&quot;Parking-750x430.jpg&quot;,&quot;2560&quot;:&quot;Parking-scaled.jpg&quot;}}					class=img-holder href=https://dailynews.co.zw/parking-fee-must-be-equivalent-to-us1/ ></a></div><p
class=title>	<a
class=post-url href=https://dailynews.co.zw/parking-fee-must-be-equivalent-to-us1/ title="‘Parking fee must be equivalent to US$1’">
<span
class=post-title>
‘Parking fee must be equivalent to US$1’	</span>
</a></p></div></div ></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_1117021892 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[160576],"ignore_sticky_posts":1,"category__in":[293],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/dicomminnovations\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"816bcbf"}';</script> <a
class="btn-bs-pagination prev disabled" rel=prev data-id=1117021892
title=Previous>
<i
class="fa fa-angle-left"
aria-hidden=true></i> Prev	</a>
<a
rel=next class="btn-bs-pagination next"
data-id=1117021892 title=Next>
Next <i
class="fa fa-angle-right" aria-hidden=true></i>
</a></div></div><div
class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
id=relatedposts_1296975405_2><div
class="bs-pagination-wrapper main-term-none next_prev "><div
class=bs-deferred-load-wrapper id=bsd_relatedposts_1296975405_2> <script>var bs_deferred_loading_bsd_relatedposts_1296975405_2 = '{"query":{"paginate":"next_prev","count":4,"author":46,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/dicomminnovations\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"32f9a57"}';</script> </div></div></div></div></div><section
id=comments-template-160576 class=comments-template><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a Reply	<small><a
rel=nofollow id=cancel-comment-reply-link href=/cop-shot-dead-while-arresting-robber/#respond style=display:none;>Cancel reply</a></small></h3><form
id=commentform class=comment-form>
<iframe
title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=172206493&#038;postid=160576&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=8.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=948fbe9d5487110ac169991a2bc724ec5d0a4a3b#parent=https%3A%2F%2Fdailynews.co.zw%2Fcop-shot-dead-while-arresting-robber%2F" style="width:100%; height: 430px; border:0;" name=jetpack_remote_comment class=jetpack_remote_comment id=jetpack_remote_comment sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});</script> <!--<![endif]--></form></div>
<input
type=hidden name=comment_parent id=comment_parent value><p
class=akismet_comment_form_privacy_notice>This site uses Akismet to reduce spam. <a
href=https://akismet.com/privacy/ target=_blank rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section></div><div
class="col-sm-4 sidebar-column sidebar-column-primary"><aside
id=sidebar-primary-sidebar class=sidebar role=complementary aria-label="Primary Sidebar Sidebar" itemscope=itemscope itemtype=https://schema.org/WPSideBar><div
id=bs-thumbnail-listing-2-2 class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-2"><div
class=" bs-listing bs-listing-listing-thumbnail-2 bs-listing-single-tab pagination-animate"><p
class="section-heading sh-t7 sh-s1 main-term-none">
<span
class="h-text main-term-none main-link">
popular posts	</span></p><div
class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item"><div
class="listing listing-thumbnail listing-tb-2 clearfix scolumns-2 bsw-4 "><div
class="post-160258 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-293"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
title="Marry to move in with her mother" data-src="https://i0.wp.com/dailynews.co.zw/storage/2020/01/Marry-Chiwenga.jpg?resize=210%2C136&ssl=1" data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/dailynews.co.zw\/storage\/2020\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Marry-Chiwenga-86x64.jpg&quot;,&quot;210&quot;:&quot;Marry-Chiwenga-210x136.jpg&quot;,&quot;279&quot;:&quot;Marry-Chiwenga-279x220.jpg&quot;,&quot;357&quot;:&quot;Marry-Chiwenga-357x210.jpg&quot;,&quot;750&quot;:&quot;Marry-Chiwenga.jpg&quot;}}					class=img-holder href=https://dailynews.co.zw/marry-to-move-in-with-her-mother/ ></a></div><p
class=title>	<a
class=post-url href=https://dailynews.co.zw/marry-to-move-in-with-her-mother/ title="Marry to move in with her mother">
<span
class=post-title>
Marry to move in with her mother	</span>
</a></p></div></div ><div
class="post-160139 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-293"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
title="Chiwenga guns for maShurugwi&#8230; as ‘take-no-prisoners’ VP vows to annihilate machete barbarians" data-src="https://i0.wp.com/dailynews.co.zw/storage/2020/01/Constantino-Chiwenga.jpg?resize=210%2C136&ssl=1" data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/dailynews.co.zw\/storage\/2020\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Constantino-Chiwenga-86x64.jpg&quot;,&quot;210&quot;:&quot;Constantino-Chiwenga-210x136.jpg&quot;,&quot;279&quot;:&quot;Constantino-Chiwenga-279x220.jpg&quot;,&quot;357&quot;:&quot;Constantino-Chiwenga-357x210.jpg&quot;,&quot;750&quot;:&quot;Constantino-Chiwenga-750x430.jpg&quot;,&quot;1200&quot;:&quot;Constantino-Chiwenga.jpg&quot;}}					class=img-holder href=https://dailynews.co.zw/chiwenga-guns-for-mashurugwi-as-take-no-prisoners-vp-vows-to-annihilate-machete-barbarians/ ></a></div><p
class=title>	<a
class=post-url href=https://dailynews.co.zw/chiwenga-guns-for-mashurugwi-as-take-no-prisoners-vp-vows-to-annihilate-machete-barbarians/ title="Chiwenga guns for maShurugwi&#8230; as ‘take-no-prisoners’ VP vows to annihilate machete barbarians">
<span
class=post-title>
Chiwenga guns for maShurugwi&#8230; as ‘take-no-prisoners’&hellip;	</span>
</a></p></div></div ><div
class="post-160241 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-116"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
title="Sparks to fly as Zanu PF meets &#8230; as Tsenengamu, Matutu receive threats after stunning graft claims" data-src="https://i1.wp.com/dailynews.co.zw/storage/2020/02/zanupfhq.jpg?resize=210%2C136&ssl=1" data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/dailynews.co.zw\/storage\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;zanupfhq-86x64.jpg&quot;,&quot;210&quot;:&quot;zanupfhq-210x136.jpg&quot;,&quot;279&quot;:&quot;zanupfhq-279x220.jpg&quot;,&quot;357&quot;:&quot;zanupfhq-357x210.jpg&quot;,&quot;750&quot;:&quot;zanupfhq-750x430.jpg&quot;,&quot;2144&quot;:&quot;zanupfhq.jpg&quot;}}					class=img-holder href=https://dailynews.co.zw/sparks-to-fly-as-zanu-pf-meets-as-tsenengamu-matutu-receive-threats-after-stunning-graft-claims/ ></a></div><p
class=title>	<a
class=post-url href=https://dailynews.co.zw/sparks-to-fly-as-zanu-pf-meets-as-tsenengamu-matutu-receive-threats-after-stunning-graft-claims/ title="Sparks to fly as Zanu PF meets &#8230; as Tsenengamu, Matutu receive threats after stunning graft claims">
<span
class=post-title>
Sparks to fly as Zanu PF meets &#8230; as Tsenengamu, Matutu&hellip;	</span>
</a></p></div></div ><div
class="post-160249 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-116"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
title="ED cuts loose youth leaders &#8230; as Zanu PF strips Togarepi, Matutu and Tsenengamu of positions" data-src="https://i1.wp.com/dailynews.co.zw/storage/2020/02/94343747b2744b47b47fc63adbcded91_18.jpg?resize=210%2C136&ssl=1" data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/dailynews.co.zw\/storage\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;94343747b2744b47b47fc63adbcded91_18-86x64.jpg&quot;,&quot;210&quot;:&quot;94343747b2744b47b47fc63adbcded91_18-210x136.jpg&quot;,&quot;279&quot;:&quot;94343747b2744b47b47fc63adbcded91_18-279x220.jpg&quot;,&quot;357&quot;:&quot;94343747b2744b47b47fc63adbcded91_18-357x210.jpg&quot;,&quot;750&quot;:&quot;94343747b2744b47b47fc63adbcded91_18-750x430.jpg&quot;,&quot;800&quot;:&quot;94343747b2744b47b47fc63adbcded91_18.jpg&quot;}}					class=img-holder href=https://dailynews.co.zw/ed-cuts-loose-youth-leaders-as-zanu-pf-strips-togarepi-matutu-and-tsenengamu-of-positions/ ></a></div><p
class=title>	<a
class=post-url href=https://dailynews.co.zw/ed-cuts-loose-youth-leaders-as-zanu-pf-strips-togarepi-matutu-and-tsenengamu-of-positions/ title="ED cuts loose youth leaders &#8230; as Zanu PF strips Togarepi, Matutu and Tsenengamu of positions">
<span
class=post-title>
ED cuts loose youth leaders &#8230; as Zanu PF strips&hellip;	</span>
</a></p></div></div ></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_1405339177 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":4,"order_by":"popular","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-2","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":0,"ignore_sticky_posts":1,"author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":"2","listing-settings":{"title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"after-title","format-icon":"1","term-badge":"0","term-badge-count":"1","term-badge-tax":"category"},"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_2_Shortcode","current_page":1,"ajax_url":"\/dicomminnovations\/admin-ajax.php","remove_duplicates":"0","pagination-show-label":"1","listing-settings":{"title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"after-title","format-icon":"1","term-badge":"0","term-badge-count":"1","term-badge-tax":"category"},"paginate":"next_prev","columns":"2","ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"4e6be0e","data":{"vars":{"post-ranking-offset":4}}}';</script> <a
class="btn-bs-pagination prev disabled" rel=prev data-id=1405339177
title=Previous>
<i
class="fa fa-angle-left"
aria-hidden=true></i> Prev	</a>
<a
rel=next class="btn-bs-pagination next"
data-id=1405339177 title=Next>
Next <i
class="fa fa-angle-right" aria-hidden=true></i>
</a>
<span
class="bs-pagination-label label-light">1 of 8,147</span></div></div></div><div
id=uwqyt-2 class=" h-ni w-nt primary-sidebar-widget widget widget_uwqyt"><div
class="uwqyt uwqyt-clearfix  uwqyt-align-center uwqyt-column-1"><div
id=uwqyt-53-60031871 class="uwqyt-container uwqyt-type-image " itemscope itemtype=https://schema.org/WPAdBlock data-adid=53 data-type=image><a
itemprop=url class=uwqyt-link href=# target=_blank ><img
class="uwqyt-image lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://192.163.208.182/~dailynews/wp-content/uploads/2019/11/ad336-280.jpg alt="- Advertisement -"></a><p
class='uwqyt-caption uwqyt-caption-below'>- Advertisement -</p></div></div></div><div
id=bs-mix-listing-3-4-2 class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div
class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate"><p
class="section-heading sh-t7 sh-s1 main-term-none">
<span
class="h-text main-term-none main-link">
LATEST REVIEWS	</span></p></div></div><div
id=newsletter-pack-2 class=" h-ni w-nt primary-sidebar-widget widget widget_newsletter-pack"></div></aside></div></div></div></main></div><div
class="more-stories right more-stories-thumbnail-1"
data-scroll-top=450
data-close-settings=1D;><div
class=more-stories-title>
More Stories
<a
href=# class=more-stories-close>
<i
class="fa fa-close"></i>
</a></div><div
class="bs-pagination-wrapper main-term-none next_prev "><div
class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div
class="post-15117 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
title="CAPS dedicate victory to bereaved Fiyado" data-src="https://i0.wp.com/dailynews.co.zw/storage/2020/01/missing-2829.png?resize=86%2C64&ssl=1" data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/dailynews.co.zw\/storage\/2020\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;missing-2829-86x64.png&quot;,&quot;210&quot;:&quot;missing-2829-210x136.png&quot;,&quot;500&quot;:&quot;missing-2829.png&quot;}}						class=img-holder href=https://dailynews.co.zw/articles-2012-10-22-caps-dedicate-victory-to-bereaved-fiyado/ ></a></div><p
class=title>		<a
href=https://dailynews.co.zw/articles-2012-10-22-caps-dedicate-victory-to-bereaved-fiyado/ class="post-url post-title">
CAPS dedicate victory to bereaved Fiyado	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2012-10-22T00:00:00+02:00>Oct 22, 2012</time></span></div></div></div ><div
class="post-47626 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
title="Timmy naBhonzo makes comeback" data-src="https://i0.wp.com/dailynews.co.zw/storage/2020/01/missing-5935.png?resize=86%2C64&ssl=1" data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/dailynews.co.zw\/storage\/2020\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;missing-5935-86x64.png&quot;,&quot;210&quot;:&quot;missing-5935-210x136.png&quot;,&quot;500&quot;:&quot;missing-5935.png&quot;}}						class=img-holder href=https://dailynews.co.zw/articles-2016-11-01-timmy-nabhonzo-makes-comeback/ ></a></div><p
class=title>		<a
href=https://dailynews.co.zw/articles-2016-11-01-timmy-nabhonzo-makes-comeback/ class="post-url post-title">
Timmy naBhonzo makes comeback	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2016-11-01T00:00:00+02:00>Nov 1, 2016</time></span></div></div></div ><div
class="post-11389 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
title="Patriotism versus nationalism" data-src="https://i2.wp.com/dailynews.co.zw/storage/2020/01/missing-1320.png?resize=86%2C64&ssl=1" data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/dailynews.co.zw\/storage\/2020\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;missing-1320-86x64.png&quot;,&quot;210&quot;:&quot;missing-1320-210x136.png&quot;,&quot;500&quot;:&quot;missing-1320.png&quot;}}						class=img-holder href=https://dailynews.co.zw/articles-2013-05-08-patriotism-versus-nationalism/ ></a></div><p
class=title>		<a
href=https://dailynews.co.zw/articles-2013-05-08-patriotism-versus-nationalism/ class="post-url post-title">
Patriotism versus nationalism	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2013-05-08T00:00:00+02:00>May 8, 2013</time></span></div></div></div ></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_2010925163 = '{"query":{"count":3,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"3","post__not_in":[160576],"ignore_sticky_posts":1,"orderby":"rand","data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/dicomminnovations\/admin-ajax.php","data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":3}},"remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"1305a0d"}';</script> <a
class="btn-bs-pagination prev disabled" rel=prev data-id=2010925163
title=Previous>
<i
class="fa fa-angle-left"
aria-hidden=true></i> Prev	</a>
<a
rel=next class="btn-bs-pagination next"
data-id=2010925163 title=Next>
Next <i
class="fa fa-angle-right" aria-hidden=true></i>
</a>
<span
class="bs-pagination-label label-light">1 of 16,174</span></div></div><footer
id=site-footer class="site-footer full-width"><div
class="footer-widgets light-text"><div
class=content-wrap><div
class=container><div
class=row><div
class=col-sm-3><aside
id=sidebar-footer-1 class=sidebar role=complementary aria-label="Footer - Column 1 Sidebar" itemscope=itemscope itemtype=https://schema.org/WPSideBar><div
id=bs-thumbnail-listing-1-2 class=" h-ni w-t footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div
class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab"><p
class="section-heading sh-t5 sh-s1 main-term-none">
<span
class="h-text main-term-none main-link">
Explore The Daily News	</span></p><div
class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div
class="post-160609 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-470"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
title="Chamisa warned  against ‘hyenas’&#8230; as Tsenengamu cautions MDC over being used like in the 2017 coup" data-src="https://i2.wp.com/dailynews.co.zw/storage/2020/02/Chamisa.jpg?resize=86%2C64&ssl=1" data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/dailynews.co.zw\/storage\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Chamisa-86x64.jpg&quot;,&quot;210&quot;:&quot;Chamisa-210x136.jpg&quot;,&quot;600&quot;:&quot;Chamisa.jpg&quot;}}						class=img-holder href=https://dailynews.co.zw/chamisa-warned-against-hyenas-as-tsenengamu-cautions-mdc-over-being-used-like-in-the-2017-coup/ ></a></div><p
class=title>		<a
href=https://dailynews.co.zw/chamisa-warned-against-hyenas-as-tsenengamu-cautions-mdc-over-being-used-like-in-the-2017-coup/ class="post-url post-title">
Chamisa warned  against ‘hyenas’&#8230; as Tsenengamu&hellip;	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2020-02-10T20:37:56+02:00>Feb 10, 2020</time></span></div></div></div ><div
class="post-160607 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-293"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
title="Upheavals rock NetOne Cellular" data-src="https://i1.wp.com/dailynews.co.zw/storage/2020/02/Muchenje.jpg?resize=86%2C64&ssl=1" data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/dailynews.co.zw\/storage\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Muchenje-86x64.jpg&quot;,&quot;210&quot;:&quot;Muchenje-210x136.jpg&quot;,&quot;1200&quot;:&quot;Muchenje.jpg&quot;}}						class=img-holder href=https://dailynews.co.zw/upheavals-rock-netone-cellular/ ></a></div><p
class=title>		<a
href=https://dailynews.co.zw/upheavals-rock-netone-cellular/ class="post-url post-title">
Upheavals rock NetOne Cellular	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2020-02-10T20:11:13+02:00>Feb 10, 2020</time></span></div></div></div ><div
class="post-160603 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-293"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
title="Govt to incentivise local authorities" data-src="https://i2.wp.com/dailynews.co.zw/storage/2020/02/incentive-words-means-bonus-rewards-and-bonus.jpg?resize=86%2C64&ssl=1" data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/dailynews.co.zw\/storage\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;incentive-words-means-bonus-rewards-and-bonus-86x64.jpg&quot;,&quot;210&quot;:&quot;incentive-words-means-bonus-rewards-and-bonus-210x136.jpg&quot;,&quot;1680&quot;:&quot;incentive-words-means-bonus-rewards-and-bonus.jpg&quot;}}						class=img-holder href=https://dailynews.co.zw/govt-to-incentivise-local-authorities/ ></a></div><p
class=title>		<a
href=https://dailynews.co.zw/govt-to-incentivise-local-authorities/ class="post-url post-title">
Govt to incentivise local authorities	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2020-02-10T18:38:24+02:00>Feb 10, 2020</time></span></div></div></div ></div></div></div></aside></div><div
class=col-sm-3><aside
id=sidebar-footer-2 class=sidebar role=complementary aria-label="Footer - Column 2 Sidebar" itemscope=itemscope itemtype=https://schema.org/WPSideBar><div
id=bs-thumbnail-listing-1-3 class=" h-ni w-t footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div
class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab"><p
class="section-heading sh-t5 sh-s1 main-term-1">
<a
href=https://dailynews.co.zw/category/all-news/ class=main-link>
<span
class="h-text main-term-1">
ALL NEWS	</span>
</a></p><div
class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div
class="post-160609 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-470"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
title="Chamisa warned  against ‘hyenas’&#8230; as Tsenengamu cautions MDC over being used like in the 2017 coup" data-src="https://i2.wp.com/dailynews.co.zw/storage/2020/02/Chamisa.jpg?resize=86%2C64&ssl=1" data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/dailynews.co.zw\/storage\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Chamisa-86x64.jpg&quot;,&quot;210&quot;:&quot;Chamisa-210x136.jpg&quot;,&quot;600&quot;:&quot;Chamisa.jpg&quot;}}						class=img-holder href=https://dailynews.co.zw/chamisa-warned-against-hyenas-as-tsenengamu-cautions-mdc-over-being-used-like-in-the-2017-coup/ ></a></div><p
class=title>		<a
href=https://dailynews.co.zw/chamisa-warned-against-hyenas-as-tsenengamu-cautions-mdc-over-being-used-like-in-the-2017-coup/ class="post-url post-title">
Chamisa warned  against ‘hyenas’&#8230; as Tsenengamu&hellip;	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2020-02-10T20:37:56+02:00>Feb 10, 2020</time></span></div></div></div ><div
class="post-160607 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-293"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
title="Upheavals rock NetOne Cellular" data-src="https://i1.wp.com/dailynews.co.zw/storage/2020/02/Muchenje.jpg?resize=86%2C64&ssl=1" data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/dailynews.co.zw\/storage\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Muchenje-86x64.jpg&quot;,&quot;210&quot;:&quot;Muchenje-210x136.jpg&quot;,&quot;1200&quot;:&quot;Muchenje.jpg&quot;}}						class=img-holder href=https://dailynews.co.zw/upheavals-rock-netone-cellular/ ></a></div><p
class=title>		<a
href=https://dailynews.co.zw/upheavals-rock-netone-cellular/ class="post-url post-title">
Upheavals rock NetOne Cellular	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2020-02-10T20:11:13+02:00>Feb 10, 2020</time></span></div></div></div ><div
class="post-160571 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-293"><div
class="item-inner clearfix"><div
class="featured featured-type-featured-image">
<a
title="Demoted Togarepi accepts fate" data-src="https://i0.wp.com/dailynews.co.zw/storage/2020/02/pupurai-togarepi1.jpg?resize=86%2C64&ssl=1" data-bs-srcset={&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/dailynews.co.zw\/storage\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;pupurai-togarepi1-86x64.jpg&quot;,&quot;210&quot;:&quot;pupurai-togarepi1-210x136.jpg&quot;,&quot;1200&quot;:&quot;pupurai-togarepi1.jpg&quot;}}						class=img-holder href=https://dailynews.co.zw/demoted-togarepi-accepts-fate/ ></a></div><p
class=title>		<a
href=https://dailynews.co.zw/demoted-togarepi-accepts-fate/ class="post-url post-title">
Demoted Togarepi accepts fate	</a></p><div
class=post-meta><span
class=time><time
class="post-published updated"
datetime=2020-02-10T16:16:47+02:00>Feb 10, 2020</time></span></div></div></div ></div></div></div></aside></div><div
class=col-sm-3><aside
id=sidebar-footer-3 class=sidebar role=complementary aria-label="Footer - Column 3 Sidebar" itemscope=itemscope itemtype=https://schema.org/WPSideBar><div
id=text-2 class=" h-ni w-t footer-widget footer-column-3 widget widget_text"><div
class="section-heading sh-t5 sh-s1"><span
class=h-text>Follow Us</span></div><div
class=textwidget><div
class=" better-studio-shortcode bsc-clearfix better-social-counter style-name not-colored in-4-col"><ul
class="social-list bsc-clearfix"><li
class="social-item facebook"><a
href=https://www.facebook.com/DailyNews/ target=_blank rel="noopener noreferrer"> <i
class="item-icon bsfi-facebook"></i><span
class=item-name><br>
</span> </a></li><li
class="social-item twitter"><a
href=https://twitter.com/DailyNewsZim target=_blank rel="noopener noreferrer"> <i
class="item-icon bsfi-twitter"></i><span
class=item-name><br>
</span> </a></li><li
class="social-item youtube"><a
href=https://www.youtube.com/channel/UCr0VtpfqbCNRjEwGCkBLGZg target=_blank rel="noopener noreferrer"> <i
class="item-icon bsfi-youtube"></i><span
class=item-name><br>
</span> </a></li><li
class="social-item instagram"><a
href="https://www.instagram.com/dailynewszim/?hl=en" target=_blank rel="noopener noreferrer"> <i
class="item-icon bsfi-instagram"></i><span
class=item-name><br>
</span> </a></li></ul></div><p>&nbsp;</p></div></div></aside></div><div
class=col-sm-3><aside
id=sidebar-footer-4 class=sidebar role=complementary aria-label="Footer - Column 4 Sidebar" itemscope=itemscope itemtype=https://schema.org/WPSideBar><div
id=text-3 class=" h-ni w-nt footer-widget footer-column-4 widget widget_text"><div
class=textwidget><div
style="text-align: center;"><img
class="alignnone size-full wp-image-5097 jetpack-lazy-image" src="https://i2.wp.com/dailynews.co.zw/storage/2019/11/logo-gray-footer.png?resize=300%2C200&#038;ssl=1" alt width=300 height=200 data-recalc-dims=1 data-lazy-src="https://i2.wp.com/dailynews.co.zw/storage/2019/11/logo-gray-footer.png?resize=300%2C200&amp;is-pending-load=1#038;ssl=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img
class="alignnone size-full wp-image-5097 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" data-src="https://i2.wp.com/dailynews.co.zw/storage/2019/11/logo-gray-footer.png?resize=300%2C200&#038;ssl=1" alt width=300 height=200 data-recalc-dims=1></noscript></p><h3 style="color: white;">Get our E-Paper</h3><p>&nbsp;</p></div></div></div></aside></div></div></div></div></div><div
class=copy-footer><div
class=content-wrap><div
class=container><div
class=row><div
class=col-lg-12><div
id=menu-footer class="menu footer-menu-wrapper" role=navigation itemscope=itemscope itemtype=https://schema.org/SiteNavigationElement><nav
class=footer-menu-container><ul
id=footer-navigation class="footer-menu menu clearfix"></ul></nav></div></div></div><div
class="row footer-copy-row"><div
class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
© 2020 - DailyNews. All Rights Reserved.</div><div
class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
Website Design by: <a
href=https://www.dicomm.co.zw>Dicomm McCann</a></div></div></div></div></div></footer></div>
<span
class=back-top><i
class="fa fa-arrow-up"></i></span> <script src=https://tags.crwdcntrl.net/c/14901/cc_af.js></script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-50307504-25"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-50307504-25');</script> <style media=print>* {
					display: none !important;
				}

				body, html {
					display: block !important;
				}

				#cpp-print-disabled {
					top: 0;
					left: 0;
					color: #111;
					width: 100%;
					height: 100%;
					min-height: 400px;
					z-index: 9999;
					position: fixed;
					font-size: 30px;
					text-align: center;
					background: #fcfcfc;

					padding-top: 200px;

					display: block !important;
				}</style><div
id=cpp-print-disabled style="display: none;">
You cannot print contents of this website.</div> <script>var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};</script> <script>var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};</script> <script>var cpp_loc = {"opt-1":[true,true],"opt-2":["",true,true,"",["ctrl_a","ctrl_c","ctrl_x","ctrl_v","ctrl_s","ctrl_u","ctrl_p","cmd_a","cmd_c","cmd_x","cmd_v","cmd_s","cmd_u","cmd_p","cmd_alt_i","ctrl_shift_i","cmd_alt_u"],true,true,["dailynews.co.zw"],""],"opt-3":["message","Iframe requests are blocked.",""]};</script> <script>var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-8","boxed":"full-width"},"ajax_url":"https:\/\/dailynews.co.zw\/dicomminnovations\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/dailynews.co.zw\/dicomminnovations\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};</script> <div
class="rh-cover noscroll  no-login-icon" >
<span
class=rh-close></span><div
class="rh-panel rh-pm"><div
class=rh-p-h></div><div
class=rh-p-b><div
class="rh-c-m clearfix"></div></div></div></div> <script src=https://c0.wp.com/p/jetpack/8.1.1/_inc/build/photon/photon.min.js></script> <script>var better_post_views_vars = {"admin_ajax_url":"https:\/\/dailynews.co.zw\/dicomminnovations\/admin-ajax.php","post_id":"160576"};</script> <script src=https://dailynews.co.zw/core/modules/194e8468e2/js/better-post-views.min.js></script> <script src=https://c0.wp.com/p/jetpack/8.1.1/_inc/build/lazy-images/js/lazy-images.min.js></script> <script src=https://c0.wp.com/p/jetpack/8.1.1/modules/likes/queuehandler.js></script> <script src=https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js></script> <script src=https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js></script> <script async=async src=https://dailynews.co.zw/core/modules/1a03f1c702/_inc/form.js></script> <script src=https://dailynews.co.zw/core/modules/677a923ce3/js/advertising.min.js></script> <script async=async src=https://dailynews.co.zw/core/bs-booster-cache/e2bcacae2c49d29838a76f49e6ba1d3a.js></script> <script>var uwqyt=function(a){"use strict";return{init:function(){0==uwqyt.ads_state()&&uwqyt.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".uwqyt-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://dailynews.co.zw/dicomminnovations/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){uwqyt.init()});</script> <!--[if IE]> <script>if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script>(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=172206493&postid=160576&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=8.1.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=948fbe9d5487110ac169991a2bc724ec5d0a4a3b#parent=https%3A%2F%2Fdailynews.co.zw%2Fcop-shot-dead-while-arresting-robber%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=172206493&postid=160576&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=8.1.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=948fbe9d5487110ac169991a2bc724ec5d0a4a3b#parent=https%3A%2F%2Fdailynews.co.zw%2Fcop-shot-dead-while-arresting-robber%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script src=https://stats.wp.com/e-202007.js async=async defer=defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'172206493',post:'160576',tz:'2',srv:'dailynews.co.zw'} ]);
	_stq.push([ 'clickTrackerInit', '172206493', '160576' ]);</script> <script>document.addEventListener("DOMContentLoaded",function() {if (typeof LazyLoad !== "undefined") {window.w3tc_lazyload=new LazyLoad(window.lazyLoadOptions)}})</script></body></html>